bugs in xperia arc gingerbread

Discussion in 'Xperia arc and Xperia arc S' started by snehal, Apr 10, 2011.

  1. snehal

    snehal New Member

    Hi All,
    i ve configured my email, and in incoming server settings i've set "delete from server" to never. still the damn thing deletes the mail from my account. any 1 noticed same?

    problem No 2.
    In account & sync, under manage account --> gmail sync there is no option to uncheck picasa sync.
    cos of this it downloads all albums and floods yo gallery.
     
  2. Xperia Blog

    Xperia Blog Administrator Staff Member

    1) I've not noticed the same. Are you trying to set up Pop3 or an IMAP account?

    2) Can you not sync Gmail separately. Contacts, Gmail, Picasa and Calendar are all separate.
     
  3. snehal

    snehal New Member

    Hi Tej
    Now i m using imap. Ok try 1 thing.
    try using pop and select "never delete from server"
    download the mails on phone.
    After this if u use outlook the same mails are not getting downloaded.

    2) 2nd problem is fine. now i use them separately. now i dont use picasa.
     
  4. Xperia Blog

    Xperia Blog Administrator Staff Member

    Yep, seem to get the same issue on POP. I normally use IMAP so it's not a biggie but hopefully SE will sort this issue soon.
     
  5. Kireal

    Kireal New Member

    Hi all, i have a bug with icons in menu. After phones restart all icons are scattered and there can be pages with 1 icon. Does any one have this bug too?
     
  6. Xperia Blog

    Xperia Blog Administrator Staff Member

    Not had this myself - is this only on restart i.e. does it fix itself after a while?
     
  7. LiveSquare

    LiveSquare Member

    I experienced this bug! It's related to launcher. Try using a different launcher if you are prepared to loose the SE stuff (like Timescape widget, Music widget, etc). I'm using LauncerPro currently.