jelly bean problem

Discussion in 'Xperia P' started by Anindya Sanyal, Jun 24, 2013.

  1. Anindya Sanyal

    Anindya Sanyal New Member

    hi i am using xperia p since june 2012. After updating jelly bean album could not showing pictures.after clearing data of album in apps of setting menu pictures are getting back. back key is also not functioning properly.charging percentage is also not showing properly. please fix it
     
  2. Anindya Sanyal

    Anindya Sanyal New Member

    despite all attempts to repair my xperia -p from sony update service there is no solution for album. please suggest.
     
  3. adio

    adio New Member

    open settings
    open applications
    open all applications
    Find album application
    then click on 'Delete data'
     
  4. Anindya Sanyal

    Anindya Sanyal New Member

    Thanks adio for ur reply. But I hv done this several times the problem recurrs. Please suggest some permanent solution.
     
  5. papakp

    papakp Member

    Hello. I had the same problem. I have update it again. Now I have the firmware 6.2.a.1.100 and my Xperia p works fine.
     
  6. Anindya Sanyal

    Anindya Sanyal New Member

    I hv already updated that version. Still no result.
     
  7. papakp

    papakp Member

    Hello.
    Then the only thing you've to do is to downgrade to ics 6.1.1.b.1.75 and
    you will never have the bugs that jb has
     
  8. adio

    adio New Member

    download new album app. and install. http://www.mediafire.com/downl...