XPERIA S WIFI PROBLEM

Discussion in 'Xperia S and Xperia SL' started by Xperia guy, May 17, 2013.

  1. Xperia guy

    Xperia guy New Member

    I am an Xperia s user. The problem here is that whenever I try to connect to wifi the mobile give me the error that ****** is not in range. Even though I will be standing right under the router. I have tried all possible fixes even related to the router , nothing changed. Here is something I noticed, before connecting it shows the wifi has full signal. It only happens after connecting. THIS PROBLEM STARTED A FEW DAYS AFTER THE ICS UPDATE. Do not post any fixes related to router pls. I am looking for a fix, if anyone has any idea as to how to fix this please tell. I hope it will get fixed with the JB update. But I cannot wait without any wifi till the end of this month
     
  2. Peter786

    Peter786 New Member

    i had a problem with my wifi at home , the phone kept on authenticating & then disconnecting again ... i changed the security module of my router from WEP to WPA2 & then it worked
     
  3. ecead

    ecead New Member

    Xperia guy I think that if you turn on power saver mode and restart phone it maybe solve problem,,, I think but not sure.
     
  4. ecead

    ecead New Member

    Peter786 I think that this problem from ICS because all sony mobile I had seen with ICS have same problem, this problem maybe solve by update to jelly bean,, I had saw xperia P with this problem and it solve when update to jelly bean