Xperia M5 Dual_E5663_30.1.B.1.33_India_Generic 5.1

Sony Xperia M5 Dual (E5663) Android 5.1 firmware - Generic India

  1. Avionics
    Avionics
    2/5,
    Version: 5.1
    Cannot flash due to "23:15:22 - ERROR - The bundle does not match the connected device" Using Sony Flashtool 0.9.26.0. Tried older version and lot of errors appeared and it stucks at "Ending Flash Session" with no flashing intialized. Please provide a guide how to flash this "india generic" the model does not match with the title and flashtool cannot flash it.
  2. huong giang
    huong giang
    5/5,
    Version: 5.1
    i so like this topic
  3. huong1177
    huong1177
    5/5,
    Version: 5.1
    hi
  4. AgungID43
    AgungID43
    1/5,
    Version: 5.1
    because on flashtool detect E5603 not E5663
    1. Xperia Blog
      Author's Response
      Flashtool does not include the E5663 yet in the variant selector when creating firmware. However, this is E5663 firmware. The program only mentions E5603 as the E5663 is not listed. When you flash, you will be installing official E5663 firmware regardless what it says within Flashtool.